Return to the Windisp Homepage

WinDisp3.5 User's Manual

1. Introduction

1.1. General description of WinDisp3.5
1.2. History of WinDisp
1.3. About this manual
1.4. Additional resources
1.5. Installing WinDisp Version 3.5

2. Working with WinDisp3.5

2.1. Buttons
2.2. Dialog boxes
2.3. Status bar
2.4. Displaying information

2.4.1. Choosing window operation
2.4.2. Changing the display for images and bitmaps
2.4.3. Changing the presentation
2.4.4. Displaying cartographic data
2.4.5. Color tables

2.5. Projects

2.5.1. Creating a project
2.5.2. Using variables
2.5.3. Displaying a project
2.5.4. Editing a project
2.5.5. Saving a project
2.5.6. Sample project
2.5.7. Sample project file

2.6. Batch

2.6.1. Creating and using batch files
2.6.2. Batch file format
2.6.3. Using variables
2.6.4. If-then statements
2.6.5. For-next loops
2.6.6. Goto Label jumps
2.6.7. Batch files calling batch files
2.6.8. Operators used in batch language

2.7. Analysis

2.7.1. File lists
2.7.2. Analysis of a series of images
2.7.3. Process stats
2.7.4. Viewing graphs
2.7.5. Process SEDI
2.7.6. Modification of an image
2.7.7. Importing and exporting

2.8. Stand alone processing

2.9. Programming with .DLL

3. Command reference for WinDisp3.5

3.1. Main menu
3.2. Quick reference
3.3. File Menu

File Open Image
File Retrieve Image
File Open Map
File Retrieve Map
File Open Bitmap
File Retrieve Bitmap
File Open Text
File Retrieve Text
File Open Table
File Open Film
File Open Project
File Open Idrisi Image
File Retrieve Idrisi Image
File Open Idrisi Vector
File Retrieve Idrisi Vector
File Open Erdas Image
File Retrieve Erdas Image
File Open ArcInfo Gen
File Retrieve ArcInfo Gen
File Open ArcView Shape
File Retrieve ArcView Shape
File New Project
File New Bitmap
File New Text
File Close
File Close All
File Save Project
File Save Bitmap
File Save Text
File Print Current Window
File Print All Windows
File Print Setup
File Run
File Exit

3.4. Edit menu

Edit Undo
Edit Cut
Edit Copy
Edit Paste
Edit Delete

3.5. View menu

View Zoom In
View Zoom Out
View Zoom Previous
View Zoom Image
View Zoom Feature
View Zoom Lat/Long
View Pan Up
View Pan Down
View Pan Left
View Pan Right
View Graph Image Series
View Graph Map Data
View Graph Histogram
View Redraw

3.6. Draw menu

Draw Point
Draw Line
Draw Region
Draw Box
Draw Text
Draw Fill
Draw Labels
Draw Legend
Draw Colorbar
Draw Bitmap

3.7. Batch menu

Batch Record
Batch Play
Batch Debug
Batch Stop
Batch Edit
Batch Variable
Batch If
Batch For
Batch Label
Batch Pause
Batch Build List

3.8. Options menu

Options Display
Options Project
Options Edit Color Table
Options Define Window Size
Options Communications

3.9. Process menu

Process Series
Process Images Algebra
Process Images Compress
Process Images Window
Process Images Filter
Process Images Difference
Process Images New
Process Images Paste
Process Images Map
Process Images Mosaic
Process Stats
Process Header Edit
Process Header Change Value
Process Threshold
Process SEDI Automatic
Process SEDI Assisted
Process SEDI Step 1. Ratio File
Process SEDI Step 2. Grid
Process SEDI Step 3. Image
Process Import Ida Luts
Process Import Ascii Image
Process Import Binary Image
Process Import Erdas Image
Process Import Erdas Trailer
Process Import Idrisi Image
Process Import Idrisi Vector
Process Import Surfer Grid
Process Import Surfer Plot
Process Export Ascii Image
Process Export Binary Image
Process Export Erdas Image
Process Export Idrisi Image
Process Export Idrisi Vector
Process Export Surfer Grid
Process Export Surfer Blank
Process Reproject

3.10. Window menu

Window Cascade
Window Tile Horizontally
Window Tile Vertically
Window Arrange Icons
Window Select
Window Define

3.11. Help menu

Help Contents (F1)
Help About

4. File formats

4.1. Image files

4.1.1. Image header format
4.1.2. Description of the image header items

4.2. Color tables
4.3. Maps
4.4. Bitmaps
4.5. Text files
4.6. Data tables
4.7. Films
4.8. Project files